登陆与注册×
两周内自动登陆 忘记密码?


注册

作者:Topher KesslerStaff选择:LeopardAssistLeopard的系统要求至少需要一个867MHz的PowerPC G4处理器。如果不满足此要求,Leopard将不会安装在您的系统上。虽然这是Apple确保Leopard的所有功能以可用方式运行的方式,但它确实削减了许多较旧和较慢的计算机,这些计算机可以很好地运行操作系统的大多数方面.LeopardAssist会伪造一个人工的933MHz计算机到安装程序文件,允许Leopard安装在机器上。这很方便,因为它不会改变www.629613.com任何可能对机器性能产生负面影响的设置,并且不会改变任何安装文件。最新版本(2.3.3)将伪造的CPU速度提升到933MHz,以提供充足的空间,并修复一个数字小错误。它可以从开发人员的站点下载:http://mac.profusehost.net/leopardassist/Other Recent Utility Updates:Questions?评论?向我们发送反馈:http://www.macfixit.com/contact 请务必在Twitter和CNET Mac论坛上查看我们。m.bjfxweb.com